Gets a DockablePane object by its ID.
Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2014
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- id
- Type: Autodesk.Revit.UIDockablePaneId
Unique identifier for the new pane.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | Thrown if no dockable pane has been registered with identifier %id%. |
Autodesk.Revit.ExceptionsArgumentException | Thrown if the dockable pane with identifier %id% has not been created yet. |