PlasticModulusStrongAxis Property


Plastic section modulus in bending about main strong axis (Z, Wpl)

Namespace: Autodesk.Revit.DB.Structure.StructuralSections
Assembly: RevitAPI (in RevitAPI.dll) Version: 18.0.0.0 (18.2.0.0)
Since: 2018

Syntax

C#
public double PlasticModulusStrongAxis { get; set; }
Visual Basic
Public Property PlasticModulusStrongAxis As Double
	Get
	Set
Visual C++
public:
property double PlasticModulusStrongAxis {
	double get ();
	void set (double value);
}

See Also