Sets if the desired layer is active or not.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2022
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- active
- Type: SystemBoolean
True to set the layer to be active, false otherwise.
- layer
- Type: Autodesk.Revit.DB.StructureAreaReinforcementLayerType
The layer type.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentOutOfRangeException | A value passed for an enumeration argument is not a member of that enumeration |