SpatialElementBoundaryLocation Property


The boundary of spatial element for geometry calculation.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public SpatialElementBoundaryLocation SpatialElementBoundaryLocation { get; set; }
Visual Basic
Public Property SpatialElementBoundaryLocation As SpatialElementBoundaryLocation
	Get
	Set
Visual C++
public:
property SpatialElementBoundaryLocation SpatialElementBoundaryLocation {
	SpatialElementBoundaryLocation get ();
	void set (SpatialElementBoundaryLocation value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also