AnalysisDisplayLegendSettings Constructor (AnalysisDisplayLegendSettings)


Constructs a new copy of the input AnalysisDisplayLegendSettings object.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2011

Syntax

C#
public AnalysisDisplayLegendSettings(
	AnalysisDisplayLegendSettings other
)
Visual Basic
Public Sub New ( _
	other As AnalysisDisplayLegendSettings _
)
Visual C++
public:
AnalysisDisplayLegendSettings(
	AnalysisDisplayLegendSettings^ other
)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also