DeletePreventedByGroup Property


Grouped elements can only be deleted when the group is being edited. To delete a member select the group and then click the Edit Group button on the toolbar, then delete the member.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static FailureDefinitionId DeletePreventedByGroup { get; }
Visual Basic
Public Shared ReadOnly Property DeletePreventedByGroup As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ DeletePreventedByGroup {
	FailureDefinitionId^ get ();
}

See Also