Retrieves data needed to serialize the target object.
Namespace: Autodesk.Revit.Exceptions
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- info
- Type: System.Runtime.SerializationSerializationInfo
Data needed to serialize or deserialize the object.
- context
- Type: System.Runtime.SerializationStreamingContext
The destination of the serialized stream.
Implements
ISerializableGetObjectData(SerializationInfo, StreamingContext)_ExceptionGetObjectData(SerializationInfo, StreamingContext)