IsOrphaned Property


Identifies if the tag is orphaned or not.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 22.0.0.0 (22.1.0.0)

Syntax

C#
public bool IsOrphaned { get; }
Visual Basic
Public ReadOnly Property IsOrphaned As Boolean
	Get
Visual C++
public:
property bool IsOrphaned {
	bool get ();
}

Remarks

Orphaned tags are those tags that are associated with one or more linked host that is missing. Tags become orphaned when one or more associated linked host is missing from the link.

See Also