ReplaceDuplicatedGroups Property


If there are groups with the same names in source and destination documents set this property to true (True in Visual Basic) to replace existing groups, otherwise the operation will be canceled. The default value is false (False in Visual Basic).

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public bool ReplaceDuplicatedGroups { get; set; }
Visual Basic
Public Property ReplaceDuplicatedGroups As Boolean
	Get
	Set
Visual C++
public:
property bool ReplaceDuplicatedGroups {
	bool get ();
	void set (bool value);
}

See Also