CanChangeReporting Method


Tests whether the global parameter permits a change of its current value of the IsReporting attribute.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2017

Syntax

C#
public bool CanChangeReporting()
Visual Basic
Public Function CanChangeReporting As Boolean
Visual C++
public:
bool CanChangeReporting()

Return Value

Returns True if the change is allowed; False otherwise.

See Also