CreationGUID Property


A unique identifier generated when the Document was first created.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public Guid CreationGUID { get; }
Visual Basic
Public ReadOnly Property CreationGUID As Guid
	Get
Visual C++
public:
property Guid CreationGUID {
	Guid get ();
}

See Also