Name Property


The view sheet set name.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public override string Name { get; set; }
Visual Basic
Public Overrides Property Name As String
	Get
	Set
Visual C++
public:
virtual property String^ Name {
	String^ get () override;
	void set (String^ value) override;
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException Thrown when trying to set the name. Instead, set the name with the Rename(String) method.

See Also