BendDiameterDimensionsForHooksEnabled Property


Identifies if radial or diameter dimensions will be shown for hook fillets. This property has a meaning only if BendDiameterDimensionsEnabled is set to true.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public bool BendDiameterDimensionsForHooksEnabled { get; set; }
Visual Basic
Public Property BendDiameterDimensionsForHooksEnabled As Boolean
	Get
	Set
Visual C++
public:
property bool BendDiameterDimensionsForHooksEnabled {
	bool get ();
	void set (bool value);
}

See Also