Highlights Property


The highlights value.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public double Highlights { get; set; }
Visual Basic
Public Property Highlights As Double
	Get
	Set
Visual C++
public:
property double Highlights {
	double get ();
	void set (double value);
}

Remarks

Increase this value to get brighter highlights.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The value of highlights is not valid. The valid range is 0 to 1.

See Also