Color Property


The filling color of this entry.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2022

Syntax

C#
public Color Color { get; set; }
Visual Basic
Public Property Color As Color
	Get
	Set
Visual C++
public:
property Color^ Color {
	Color^ get ();
	void set (Color^ value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException When setting this property: A non-optional argument was null

See Also