FabricationPartExcludedPartWarning Property


There were fabrication parts needed to the make the connection that were excluded from the fabrication service causing the connection to fail. You may try to inlcude these fitting(s) and try again.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)

Syntax

C#
public static FailureDefinitionId FabricationPartExcludedPartWarning { get; }
Visual Basic
Public Shared ReadOnly Property FabricationPartExcludedPartWarning As FailureDefinitionId
	Get
Visual C++
public:
static property FailureDefinitionId^ FabricationPartExcludedPartWarning {
	FailureDefinitionId^ get ();
}

See Also