SiteLinkerUIService Property


The external UI service which permits registration of an alternate servers for new UI of link topography

Namespace: Autodesk.Revit.DB.ExternalService
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public static ExternalServiceId SiteLinkerUIService { get; }
Visual Basic
Public Shared ReadOnly Property SiteLinkerUIService As ExternalServiceId
	Get
Visual C++
public:
static property ExternalServiceId^ SiteLinkerUIService {
	ExternalServiceId^ get ();
}

See Also