ModelTextType Class


A model text type symbol in the Autodesk Revit Family document.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class ModelTextType : ElementType
Visual Basic
Public Class ModelTextType _
	Inherits ElementType
Visual C++
public ref class ModelTextType : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DBModelTextType

See Also