SheetOrganizationId Property


ElementId to the BrowserOrganization for sheets.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public virtual ElementId SheetOrganizationId { get; set; }
Visual Basic
Public Overridable Property SheetOrganizationId As ElementId
	Get
	Set
Visual C++
public:
virtual property ElementId^ SheetOrganizationId {
	ElementId^ get ();
	void set (ElementId^ value);
}

Implements

IViewSheetSetSheetOrganizationId

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentException Thrown when the ElementId does not reference to BrowserOrganization, or the target type of BrowserOrganization is incompatible.

See Also