IsSTLImportLinkAvailable Method


Checks whether the STL Import/Link functionality is available in the installed Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 23.0.0.0 (23.1.0.0)
Since: 2022.1

Syntax

C#
public static bool IsSTLImportLinkAvailable()
Visual Basic
Public Shared Function IsSTLImportLinkAvailable As Boolean
Visual C++
public:
static bool IsSTLImportLinkAvailable()

Return Value

True if the STL Import/Link functionality is available in the installed Revit.

Remarks

STL Import/Link is optional functionality that does not have to be a part of the Revit installation.

See Also