Associates the specified CoverType with the specified face of the element.
Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- face
- Type: Autodesk.Revit.DBReference
- coverType
- Type: Autodesk.Revit.DB.StructureRebarCoverType
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | In this element, face does not have an associated CoverType, because it is not exposed. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |