BarTypeDiameterOptions Constructor (RebarBarType)


Constructs a new BarTypeDiameterOptions copying the diameter information from the bar type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018.1

Syntax

C#
public BarTypeDiameterOptions(
	RebarBarType barType
)
Visual Basic
Public Sub New ( _
	barType As RebarBarType _
)
Visual C++
public:
BarTypeDiameterOptions(
	RebarBarType^ barType
)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also