DockablePaneState Constructor (DockablePaneState)


Constructs a new copy of the input DockablePaneState object.

Namespace: Autodesk.Revit.UI
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public DockablePaneState(
	DockablePaneState other
)
Visual Basic
Public Sub New ( _
	other As DockablePaneState _
)
Visual C++
public:
DockablePaneState(
	DockablePaneState^ other
)

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also