GetAreaVolumeSettings Method


Get the area and volume settings of the project.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public static AreaVolumeSettings GetAreaVolumeSettings(
	Document aDoc
)
Visual Basic
Public Shared Function GetAreaVolumeSettings ( _
	aDoc As Document _
) As AreaVolumeSettings
Visual C++
public:
static AreaVolumeSettings^ GetAreaVolumeSettings(
	Document^ aDoc
)

Parameters

aDoc
Type: Autodesk.Revit.DBDocument
The document.

Return Value

The area and volume settings of the project.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also