Fallback Property


Defines acceptable fallback if the desired type of geometry can't be built.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public TessellatedShapeBuilderFallback Fallback { get; set; }
Visual Basic
Public Property Fallback As TessellatedShapeBuilderFallback
	Get
	Set
Visual C++
public:
property TessellatedShapeBuilderFallback Fallback {
	TessellatedShapeBuilderFallback get ();
	void set (TessellatedShapeBuilderFallback value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also