ClearHandleConstraintPairHighlighting Method


Clears all highlighting in all views.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public void ClearHandleConstraintPairHighlighting(
	Document aDoc
)
Visual Basic
Public Sub ClearHandleConstraintPairHighlighting ( _
	aDoc As Document _
)
Visual C++
public:
void ClearHandleConstraintPairHighlighting(
	Document^ aDoc
)

Parameters

aDoc
Type: Autodesk.Revit.DBDocument

Remarks

If highlightHandleConstraintPairInAllViews has been called, then this method can be used to remove all highlighting.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also