SetBorderAroundSchedule Method


Adds a border around the schedule

Namespace: Autodesk.Revit.DB.Electrical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public void SetBorderAroundSchedule(
	ElementId borderId
)
Visual Basic
Public Sub SetBorderAroundSchedule ( _
	borderId As ElementId _
)
Visual C++
public:
void SetBorderAroundSchedule(
	ElementId^ borderId
)

Parameters

borderId
Type: Autodesk.Revit.DBElementId
The border to set around the schedule

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also