ChillerType Property


The type of water chiller. Note this property change would reset the condenser water loop.

Namespace: Autodesk.Revit.DB.Mechanical
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2020.1

Syntax

C#
public WaterChillerType ChillerType { get; set; }
Visual Basic
Public Property ChillerType As WaterChillerType
	Get
	Set
Visual C++
public:
property WaterChillerType ChillerType {
	WaterChillerType get ();
	void set (WaterChillerType value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also