SetStartHandle Method


Sets the start handle tag. This information is set to the rebar after the API execution is finished successfully.

Namespace: Autodesk.Revit.DB.Structure
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2018

Syntax

C#
public void SetStartHandle(
	int startHandleTag
)
Visual Basic
Public Sub SetStartHandle ( _
	startHandleTag As Integer _
)
Visual C++
public:
void SetStartHandle(
	int startHandleTag
)

Parameters

startHandleTag
Type: SystemInt32
The tag of the start handle.

See Also