CanSuppressLeadingZeros Method


Checks whether leading zeros can be suppressed for the display unit in this FormatOptions.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public bool CanSuppressLeadingZeros()
Visual Basic
Public Function CanSuppressLeadingZeros As Boolean
Visual C++
public:
bool CanSuppressLeadingZeros()

Return Value

True if leading zeros can be suppressed, false otherwise.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException UseDefault is true in this FormatOptions.

See Also