VectorTextType Property


Type of vector text visualization.

Namespace: Autodesk.Revit.DB.Analysis
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public AnalysisDisplayStyleVectorTextType VectorTextType { get; set; }
Visual Basic
Public Property VectorTextType As AnalysisDisplayStyleVectorTextType
	Get
	Set
Visual C++
public:
property AnalysisDisplayStyleVectorTextType VectorTextType {
	AnalysisDisplayStyleVectorTextType get ();
	void set (AnalysisDisplayStyleVectorTextType value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also