SetPoissonRatio Method


Sets the Poisson ratio of the asset.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public void SetPoissonRatio(
	double poissonRatio
)
Visual Basic
Public Sub SetPoissonRatio ( _
	poissonRatio As Double _
)
Visual C++
public:
void SetPoissonRatio(
	double poissonRatio
)

Parameters

poissonRatio
Type: SystemDouble

Remarks

The Poisson ratio is one-dimensional for wood-based and isotropic materials. This method sets the x, y, and z components to the same value.

See Also