ColorMode Property


The current color mode for the PointCloudInstance element or its scan.

Namespace: Autodesk.Revit.DB.PointClouds
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2014

Syntax

C#
public PointCloudColorMode ColorMode { get; set; }
Visual Basic
Public Property ColorMode As PointCloudColorMode
	Get
	Set
Visual C++
public:
property PointCloudColorMode ColorMode {
	PointCloudColorMode get ();
	void set (PointCloudColorMode value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also