Creates a filter rule that determines whether strings from the document do not contain a certain string value.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2023
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- parameter
- Type: Autodesk.Revit.DBElementId
A string-typed parameter used to get values from the document for a given element.
- value
- Type: SystemString
The user-supplied string value for which values from the document will be searched.
Return Value
Created filter rule object.Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |