FillPatternElement Class


An element that represents a fill pattern.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public class FillPatternElement : Element
Visual Basic
Public Class FillPatternElement _
	Inherits Element
Visual C++
public ref class FillPatternElement : public Element

Remarks

The FillPatternElement represents a fill pattern in a project. It enables the user to retrieve, modify or create a fill pattern in a project.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBFillPatternElement

See Also