DisableItem Method


Disable a contour setting item of the current contour setting so that the item will not be used to draw contours.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2024

Syntax

C#
public void DisableItem(
	ContourSettingItem item
)
Visual Basic
Public Sub DisableItem ( _
	item As ContourSettingItem _
)
Visual C++
public:
void DisableItem(
	ContourSettingItem^ item
)

Parameters

item
Type: Autodesk.Revit.DBContourSettingItem
The contour setting item to be disabled.

Remarks

Contour setting will not be changed if the item could not be found.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentNullException A non-optional argument was null

See Also