Creates a new fluid temperature with given temperature, dynamic viscosity and density.
Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2013
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- temperature
- Type: SystemDouble
The temperature value.
- viscosity
- Type: SystemDouble
The dynamic viscosity value.
- density
- Type: SystemDouble
The density value.