Creates a two-dimensional rectangle with supplied values.
Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- min_u
- Type: SystemDouble
The first coordinate of min.
- min_v
- Type: SystemDouble
The second coordinate of min.
- max_u
- Type: SystemDouble
The first coordinate of max.
- max_v
- Type: SystemDouble
The second coordinate of max.