BackgroundStyle Property


The enum value that controls the background style for rendering.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2013

Syntax

C#
public BackgroundStyle BackgroundStyle { get; set; }
Visual Basic
Public Property BackgroundStyle As BackgroundStyle
	Get
	Set
Visual C++
public:
property BackgroundStyle BackgroundStyle {
	BackgroundStyle get ();
	void set (BackgroundStyle value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: A value passed for an enumeration argument is not a member of that enumeration

See Also