FormulaEditingEventArgs Class


The event arguments used by the DocumentSaving event.

Namespace: Autodesk.Revit.UI.Events
Assembly: RevitAPIUI (in RevitAPIUI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class FormulaEditingEventArgs : RevitAPIPreEventArgs
Visual Basic
Public Class FormulaEditingEventArgs _
	Inherits RevitAPIPreEventArgs
Visual C++
public ref class FormulaEditingEventArgs : public RevitAPIPreEventArgs

Inheritance Hierarchy

SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitAPIEventArgs
      Autodesk.Revit.DB.EventsRevitAPIPreEventArgs
        Autodesk.Revit.UI.EventsFormulaEditingEventArgs

See Also