Constructs a new instance of a filter to find all family symbols of the given family.
Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since: 2011
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- familyId
- Type: Autodesk.Revit.DBElementId
The family id.
Exceptions
Exception | Condition |
---|---|
Autodesk.Revit.ExceptionsArgumentException | The familyId is invalid. |
Autodesk.Revit.ExceptionsArgumentNullException | A non-optional argument was null |