SetTransparency Method


Sets the transparency parameter of the effect instance.

Namespace: Autodesk.Revit.DB.DirectContext3D
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2017

Syntax

C#
public void SetTransparency(
	double transparency
)
Visual Basic
Public Sub SetTransparency ( _
	transparency As Double _
)
Visual C++
public:
void SetTransparency(
	double transparency
)

Parameters

transparency
Type: SystemDouble
The transparency value.

See Also