Category Property


The property labeled "Category" common to all visual Asset types.

Namespace: Autodesk.Revit.DB.Visual
Assembly: RevitAPI (in RevitAPI.dll) Version: 21.0.0.0 (21.1.1.109)
Since: 2018.1

Syntax

C#
public static string Category { get; }
Visual Basic
Public Shared ReadOnly Property Category As String
	Get
Visual C++
public:
static property String^ Category {
	String^ get ();
}

Remarks

This property is of type "AssetPropertyString".

See Also