SetTessellationSettings Method


Sets all the tessellation parameters to its predefined values for the given resolution type.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2023

Syntax

C#
public void SetTessellationSettings(
	ExportResolution resolutionType
)
Visual Basic
Public Sub SetTessellationSettings ( _
	resolutionType As ExportResolution _
)
Visual C++
public:
void SetTessellationSettings(
	ExportResolution resolutionType
)

Parameters

resolutionType
Type: Autodesk.Revit.DBExportResolution
Type of exporting resolution.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException A value passed for an enumeration argument is not a member of that enumeration

See Also