FabricationServiceButton Class


The object contains information about a fabricaton button.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2016

Syntax

C#
public class FabricationServiceButton : IDisposable
Visual Basic
Public Class FabricationServiceButton _
	Implements IDisposable
Visual C++
public ref class FabricationServiceButton : IDisposable

Remarks

A fabrication service button defines what items to use for different conditions. Fabrication service buttons are part of a fabrication service.

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBFabricationServiceButton

See Also