DocumentSavedAsEventArgs Class


The event arguments used by the DocumentSavedAs event.

Namespace: Autodesk.Revit.DB.Events
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2010

Syntax

C#
public class DocumentSavedAsEventArgs : RevitAPIPostDocEventArgs
Visual Basic
Public Class DocumentSavedAsEventArgs _
	Inherits RevitAPIPostDocEventArgs
Visual C++
public ref class DocumentSavedAsEventArgs : public RevitAPIPostDocEventArgs

Inheritance Hierarchy

SystemObject
  SystemEventArgs
    Autodesk.Revit.DB.EventsRevitAPIEventArgs
      Autodesk.Revit.DB.EventsRevitAPIPostEventArgs
        Autodesk.Revit.DB.EventsRevitAPIPostDocEventArgs
          Autodesk.Revit.DB.EventsDocumentSavedAsEventArgs

See Also