Height Property


The height of the connector.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
double Height { get; }
Visual Basic
ReadOnly Property Height As Double
	Get
Visual C++
property double Height {
	double get ();
}

Remarks

This property is used to retrieve the height of the connector.

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsInvalidOperationException Thrown when the connector's shape is not rectangular.

See Also