FittingAnnotationSize Property


The value of fitting annotation size.

Namespace: Autodesk.Revit.DB.Plumbing
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Since:  2012

Syntax

C#
public double FittingAnnotationSize { get; set; }
Visual Basic
Public Property FittingAnnotationSize As Double
	Get
	Set
Visual C++
public:
property double FittingAnnotationSize {
	double get ();
	void set (double value);
}

Exceptions

ExceptionCondition
Autodesk.Revit.ExceptionsArgumentOutOfRangeException When setting this property: The given value for dValue must be no more than 30000 feet in absolute value.

See Also