BeamSystemType Class


An object that specifies the type of a beam system in Autodesk Revit.

Namespace: Autodesk.Revit.DB
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)

Syntax

C#
public class BeamSystemType : ElementType
Visual Basic
Public Class BeamSystemType _
	Inherits ElementType
Visual C++
public ref class BeamSystemType : public ElementType

Inheritance Hierarchy

SystemObject
  Autodesk.Revit.DBElement
    Autodesk.Revit.DBElementType
      Autodesk.Revit.DBBeamSystemType

See Also