Creates a new project position object.
Namespace: Autodesk.Revit.Creation
Assembly: RevitAPI (in RevitAPI.dll) Version: 24.0.0.0 (24.0.0.0)
Syntax
C# |
---|
|
Visual Basic |
---|
|
Visual C++ |
---|
|
Parameters
- ew
- Type: SystemDouble
East to West offset in feet.
- ns
- Type: SystemDouble
North to South offset in feet.
- elevation
- Type: SystemDouble
Elevation above sea level in feet.
- angle
- Type: SystemDouble
Rotation angle away from true north in the range of -PI to +PI.
Remarks
This object contains offset information and is used by the project location object for setting the project location relative to the site location. Measurements are in feet and radians.